<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>The British Weekly &#8211; Sat. Oct. 7, 2017 e-dition</title>

 	<link rel="pingback" href="http://www.british-weekly.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://www.british-weekly.com/wp-content/themes/tribune/style.css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	
	<meta name='robots' content='noindex,follow' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The British Weekly &raquo; Feed" href="http://www.british-weekly.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The British Weekly &raquo; Comments Feed" href="http://www.british-weekly.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.british-weekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.british-weekly.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.british-weekly.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.british-weekly.com/wp-content/themes/tribune/media-queries.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.british-weekly.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.british-weekly.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/genericons.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.british-weekly.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.british-weekly.com/wp-includes/css/dashicons.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.british-weekly.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.british-weekly.com/wp-content/themes/tribune/custom.css?ver=4.7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.british-weekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.british-weekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.british-weekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.british-weekly.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.british-weekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.british-weekly.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.british-weekly.com/wp-content/themes/tribune/js/init.js?ver=4.7.6'></script>
<link rel='https://api.w.org/' href='http://www.british-weekly.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.british-weekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.british-weekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Keeping calm and carrying on' href='http://www.british-weekly.com/?p=21784' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://www.british-weekly.com/?p=21802" />
<link rel='shortlink' href='http://www.british-weekly.com/?p=21802' />
<link rel="alternate" type="application/json+oembed" href="http://www.british-weekly.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.british-weekly.com%2F%3Fp%3D21802" />
<link rel="alternate" type="text/xml+oembed" href="http://www.british-weekly.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.british-weekly.com%2F%3Fp%3D21802&#038;format=xml" />

<!-- This site is using AdRotate v3.15.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.1" />
<meta name="generator" content="WPZOOM Framework 1.6.2" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script></head>

<body class="post-template-default single single-post postid-21802 single-format-standard">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

				

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
				</div>



				<div id="logo">
					
					<a href="http://www.british-weekly.com" title="California&#039;s British Accent &#8211; Since 1984">
													<img src="http://www.british-weekly.com/wp-content/uploads/2014/07/newbwmastheadwithwords.jpg" alt="The British Weekly" />
											</a><div class="clear"></div>

					
					<div id="thedate">Friday, October 6, 2017</div>
				</div><!-- / #logo -->


				<div id="header-right">

					<div id="search">
	<form method="get" id="searchform" action="http://www.british-weekly.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>
				</div><!-- /#header-right -->

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-15325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15325"><a href="http://www.british-weekly.com/">Home</a></li>
<li id="menu-item-18510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18510"><a href="http://www.british-weekly.com/?cat=19">Blogs &#038; Columns</a></li>
<li id="menu-item-15303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15303"><a href="http://www.british-weekly.com/?cat=3">Brits in LA</a></li>
<li id="menu-item-15305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15305"><a href="http://www.british-weekly.com/?cat=9">Entertainment</a></li>
<li id="menu-item-15307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15307"><a href="http://www.british-weekly.com/?cat=42">Local News</a></li>
<li id="menu-item-15302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15302"><a href="http://www.british-weekly.com/?cat=15">Sean Borg goes LA!</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">

<div id="main">


			
			<h1 class="entry-title">
				<a href="http://www.british-weekly.com/?p=21802" title="Permalink to Sat. Oct. 7, 2017 e-dition" rel="bookmark">Sat. Oct. 7, 2017 e-dition</a>
			</h1>

			<div class="post-meta">

				<span class="date">October 6, 2017 12:13 pm</span><span class="separator">&middot;</span>
			</div>


			<div id="post-21802" class="clearfix post-21802 post type-post status-publish format-standard hentry category-latest-e-dition">

				<div class="entry">
					<div id="attachment_21798" style="width: 400px" class="wp-caption alignleft"><a href="http://www.british-weekly.com/wp-content/uploads/2017/10/lrbw100717.pdf" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-21798" src="http://www.british-weekly.com/wp-content/uploads/2017/10/pageone.jpg" alt="" width="390" height="492" srcset="http://www.british-weekly.com/wp-content/uploads/2017/10/pageone.jpg 390w, http://www.british-weekly.com/wp-content/uploads/2017/10/pageone-119x150.jpg 119w, http://www.british-weekly.com/wp-content/uploads/2017/10/pageone-238x300.jpg 238w, http://www.british-weekly.com/wp-content/uploads/2017/10/pageone-44x55.jpg 44w, http://www.british-weekly.com/wp-content/uploads/2017/10/pageone-310x391.jpg 310w" sizes="(max-width: 390px) 100vw, 390px" /></a><p class="wp-caption-text">Click on image to download pdf</p></div>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-21802 -->


			
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.british-weekly.com/?p=21802" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.british-weekly.com%2F%3Fp%3D21802&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
			

			
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="ads">

			<a href="http://www.sportsevents365.com/dock/competition/champions-league?a_aid=4d87e8bb14e44&a_bid=80e2eb11" target="_top" rel="nofollow"><img src="//aff.sportsevents365.com/affiliates/accounts/default1/banners/80e2eb11.jpg" alt="UEFA Champions League tickets" title="UEFA Champions League tickets" width="320" height="100" /></a><img style="border:0" src="http://aff.sportsevents365.com/affiliates/scripts/imp.php?a_aid=4d87e8bb14e44&a_bid=80e2eb11" width="1" height="1" alt="" />
		</div><div id="rss-3" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/uk/rss.xml#stream/feed%2Fhttp%3A%2F%2Ffeeds.bbci.co.uk%2Fnews%2Fuk%2Frss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.british-weekly.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.bbc.co.uk/news/">Latest UK news from the BBC</a></h3><ul><li><a class='rsswidget' href='http://www.bbc.co.uk/sport/football/41437473'>Wales win to boost World Cup hopes</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-england-wiltshire-41531089'>Emile Cilliers trial: &#039;Tangled parachute&#039; pictures shown to jury</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-england-merseyside-41531324'>Married Lancashire police officers sold road crash data</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/entertainment-arts-41523801'>Liz Dawn: Coronation Street stars bid farewell at Salford Cathedral funeral</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-england-cambridgeshire-41530524'>Sawtry Village Academy ex-principal admits £100k fraud</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-41530244'>Newspaper pays ex-intelligence officer hacking damages</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-politics-41519601'>Theresa May says cabinet &#039;fully behind&#039; her leadership</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-england-41384789'>&#039;Like a communist regime&#039;</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-england-london-41528271'>Teacher Alice McBrearty jailed for sex with pupil</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-england-leicestershire-41527801'>Zameer Ghumra jailed for showing beheading video to child</a></li></ul></div><div id="linkcat-2" class="widget widget_links"><h3 class="title">The Expat View</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://abritintn.blogspot.com/" target="_blank">A Brit in Tennessee</a></li>
<li><a href="http://admiralcod.blogspot.com/" title="Laguna Beach fogey, stockbroker, investor, exile" target="_blank">Admiral Cod</a></li>
<li><a href="http://www.british-weekly.com/?p=5427" target="_blank">Annie Shaw&#039;s Stargazing</a></li>
<li><a href="http://www.economist.com/blogs/blighty" target="_blank">Blighty Blog (The Economist)</a></li>
<li><a href="http://britsintheus23.blogspot.com/" target="_blank">Brits in the USA</a></li>
<li><a href="http://www.francethisway.com/wp/" target="_blank">France This Way&#8230;</a></li>
<li><a href="http://hailbritannia.com/" target="_blank">Hail Britannia</a></li>
<li><a href="http://www.johnhiscock.com/" target="_blank">Hard Copy</a></li>
<li><a href="http://office23-maddogsandenglishmen.blogspot.com/" target="_blank">Mad Dogs and Englishmen</a></li>
<li><a href="http://www.bbcamerica.com/mind-the-gap/" target="_blank">Mind the Gap</a></li>
<li><a href="http://thegobbybrit.blogspot.com/" title="Southern California Brit&#8230;who can be a bit gobby" target="_blank">The Gobby Brit</a></li>
<li><a href="http://grumpygoat.blogspot.com/" target="_blank">The Grumpy Goat</a></li>
<li><a href="http://themonarchist.blogspot.com/" target="_blank">The Monarchist</a></li>

	</ul>
</div>
<div id="text-4" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/BritishWeekly" data-widget-id="329350503991492608">Tweets by @BritishWeekly</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer-under" class="menu"><li id="menu-item-21781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21781"><a href="http://www.british-weekly.com/?cat=12">Latest E-dition</a></li>
<li id="menu-item-15322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15322"><a href="http://www.british-weekly.com/?page_id=15313">About Us</a></li>
<li id="menu-item-15323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15323"><a href="http://www.british-weekly.com/?page_id=15315">Contact</a></li>
<li id="menu-item-16678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16678"><a href="http://www.british-weekly.com/?cat=19">Blogs &#038; Columns</a></li>
<li id="menu-item-18938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18938"><a href="http://www.british-weekly.com/?page_id=15279">Advertising</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			<a href="http://www.british-weekly.com" title="California&#039;s British Accent &#8211; Since 1984">
				The British Weekly			</a><div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://www.british-weekly.com/" class="on">The British Weekly</a>. All Rights Reserved</span>
			<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.british-weekly.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "c542314594", post_id : 21802 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.british-weekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.british-weekly.com/wp-content/themes/tribune/js/fredsel.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.british-weekly.com/wp-content/themes/tribune/js/tabs.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.british-weekly.com/wp-content/themes/tribune/js/dropdown.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.british-weekly.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.british-weekly.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.british-weekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>

</body>
</html>